Deeeep io - API Server is back up – Incident details

North America (Dallas, US) experiencing major outage

Status page made by .pi9348

API Server is back up

Resolved
Major outage
Started 26 days agoLasted 10 minutes

Affected

API

Operational from 6:27 AM to 6:27 AM, Major outage from 6:27 AM to 6:37 AM

API Server

Operational from 6:27 AM to 6:27 AM, Major outage from 6:27 AM to 6:37 AM

Updates
  • Resolved
    Resolved
    API Server is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    API Server is down at the moment. This incident was automatically created by Instatus monitoring.